<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Groves' hat trick leads Hudson boys soccer past Hoover</title><meta property=og:title content="Groves' hat trick leads Hudson boys soccer past Hoover"/><link rel=amphtml href=https://amp.mytownneo.com/amp/5842923002 /><meta property=article:author content="Michael Leonard"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.mytownneo.com /><link rel=preconnect href=https://user.mytownneo.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//static.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.mytownneo.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.mytownneo.com/NKNT-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z32d5cab1e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://static.criteo.net/js/ld/publishertag.prebid.js crossorigin/><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z32e1aa7e2.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-4fde8849.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-62b7b3ff.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-a81be6a4.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-heartbeat-62360de8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-07c646ba.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href=https://hlsmedia.gannett-cdn.com/authoring/video-renditions/86139edb-db61-4ab5-b764-a65d01d5a85b/9fbb4525-8ff3-4851-af9b-949c9be0a3e8/1080p_30fps,720p_30fps,480p_30fps,master.m3u8 crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.light.0.12.4.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/adobe/MediaSDK.2.2.0.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/adobe/VisitorAPI-3.4.0.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/adobe/AppMeasurement-2.11.0.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Senior Quinn Groves score his second hat trick of the season, leading the Explorers to a 5-1 win over North Canton Hoover Sept. 19 at Memorial Stadium."/><meta property=og:description content="Senior Quinn Groves score his second hat trick of the season, leading the Explorers to a 5-1 win over North Canton Hoover Sept. 19 at Memorial Stadium."/><meta property=fb:pages content=893568307789841 /><meta property=fb:app_id content=893568307789841 /><link rel=canonical href=https://www.mytownneo.com/story/sports/high-school/soccer/2020/09/20/groves-hat-trick-leads-hudson-boys-soccer-past-hoover/5842923002/ /><meta property=og:url content=https://www.mytownneo.com/story/sports/high-school/soccer/2020/09/20/groves-hat-trick-leads-hudson-boys-soccer-past-hoover/5842923002/ /><meta property=og:site_name content=MyTownNEO /><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/09/20/NKNT/045aa3ae-4816-4c2b-85cc-18fb529fe6b4-DSC_4266_.JPG?crop=3138,1765,x0,y0&width=3138&height=1765&format=pjpg&auto=webp"/><meta property=og:image:width content=3138 /><meta property=og:image:height content=1765 /><meta name=ROBOTS content="NOODP, NOYDIR"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/09/20/NKNT/045aa3ae-4816-4c2b-85cc-18fb529fe6b4-DSC_4266_.JPG?crop=3138,1765,x0,y0&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@MyTownNEO /><meta name=twitter:creator content=@MyTownNEO /><meta name=twitter:title content="Groves' hat trick leads Hudson boys soccer past Hoover"/><meta name=twitter:description content="Senior Quinn Groves score his second hat trick of the season, leading the Explorers to a 5-1 win over North Canton Hoover Sept. 19 at Memorial Stadium."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label=MyTownNEO data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 284.5 45.22"><path d="M15.69 32.04L4.75 9.25v26.16H0V.66h5.67l12.42 26.27L30.5.66h5.57v34.75h-4.7V9.35L20.39 32.04zM53.7 37.5c-1.09 2.72-2.41 4.69-3.96 5.9s-3.3 1.81-5.24 1.81c-1.09 0-2.09-.14-3.01-.41-.92-.27-1.62-.55-2.09-.82l1.69-3.88c.41.17.85.34 1.33.51.48.17 1.04.26 1.69.26.99 0 1.9-.26 2.73-.79a5.53 5.53 0 002.02-2.58l1.18-2.76L38.73 9.66h5.26l8.43 19.21 7.36-19.21h5.16L53.7 37.5zm22.74-2.09V5.01h-11.7V.66H93.3v4.35H81.6v30.4zm27.69.51a13.5 13.5 0 01-6.82-1.71 12.33 12.33 0 01-4.7-4.75 13.87 13.87 0 01-1.71-6.92c0-2.59.57-4.9 1.71-6.92a12.33 12.33 0 014.7-4.75 13.5 13.5 0 016.82-1.71c2.55 0 4.83.57 6.82 1.71a12.4 12.4 0 014.7 4.75 13.9 13.9 0 011.71 6.92c0 2.59-.57 4.9-1.71 6.92a12.33 12.33 0 01-4.7 4.75 13.46 13.46 0 01-6.82 1.71m0-4.34c1.6 0 3.01-.38 4.24-1.15s2.19-1.83 2.89-3.19c.7-1.36 1.05-2.93 1.05-4.7s-.35-3.34-1.05-4.7a7.91 7.91 0 00-2.89-3.19 7.81 7.81 0 00-4.24-1.15c-1.6 0-3.01.38-4.24 1.15A7.98 7.98 0 0097 17.84a10.14 10.14 0 00-1.05 4.7c0 1.77.35 3.34 1.05 4.7.7 1.36 1.66 2.43 2.89 3.19s2.64 1.15 4.24 1.15m38.22 3.83l-5.72-20.18-5.57 20.18h-5.26l-7.87-25.75h4.95l5.73 20.74 5.62-20.74h4.95l5.73 20.74 5.77-20.74h4.8l-7.87 25.75zm20.85-14.26v14.26h-4.96V9.66h4.45l.36 3.99a9.47 9.47 0 013.58-3.24 10.16 10.16 0 014.91-1.25c2.89 0 5.23.95 7 2.84 1.77 1.89 2.66 4.57 2.66 8.05v15.38h-4.96v-15.4c0-2.08-.54-3.69-1.61-4.83a5.7 5.7 0 00-4.37-1.71 6.7 6.7 0 00-3.55.97 7 7 0 00-2.55 2.68 7.96 7.96 0 00-.96 4.01m45.22 14.26l-13.64-20.03v20.03h-8.74V.66h8.68l13.6 20.39V.66h8.78v34.75zm13.79 0V.66h23.97v7.62h-14.67v5.87h13.03v7.62h-13.03v6.03h15.48v7.61zm44.25.66a18.5 18.5 0 01-9.27-2.3 16.8 16.8 0 01-6.41-6.36 18.27 18.27 0 01-2.35-9.33c0-2.66.44-5.08 1.33-7.28a16.9 16.9 0 019.5-9.48 18.87 18.87 0 017.2-1.33c2.62 0 5.02.44 7.2 1.33a17.3 17.3 0 015.72 3.76 16.85 16.85 0 013.78 5.72c.89 2.2 1.33 4.62 1.33 7.28 0 3.51-.78 6.62-2.35 9.33a16.87 16.87 0 01-6.41 6.36 18.37 18.37 0 01-9.27 2.3m0-7.87c1.67 0 3.12-.43 4.37-1.28a8.7 8.7 0 002.94-3.55 12.22 12.22 0 001.07-5.29c0-2.01-.36-3.78-1.07-5.31a8.93 8.93 0 00-2.94-3.6 7.42 7.42 0 00-4.37-1.3c-1.67 0-3.13.43-4.37 1.3a8.93 8.93 0 00-2.94 3.6 12.34 12.34 0 00-1.07 5.31c0 2.01.36 3.77 1.07 5.29a8.63 8.63 0 002.94 3.55 7.5 7.5 0 004.37 1.28"/></svg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/news/nation-world/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.mytownneo.com/user/enewspaper/ data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.publicnoticesohio.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-oh-kent-weeklies-C6678-high_impact-sports-preps-soccer-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Soccer data-c-ssts=SOCCER></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Groves' hat trick leads Hudson boys soccer past Hoover</h1><div class=gnt_ar_by><a href=/staff/5502773002/michael-leonard/ class="gnt_ar_by_a gnt_ar_by_a__fi">Michael Leonard</a><div class=gnt_ar_pb>Kent Weeklies</div></div><div class=gnt_ar_dt aria-label="Published 12:13 p.m. ET Sep. 20, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.mytownneo.com/story/sports/high-school/soccer/2020/09/20/groves-hat-trick-leads-hudson-boys-soccer-past-hoover/5842923002/ data-ss-t="Groves' hat trick leads Hudson boys soccer past Hoover" data-ss-d="Senior Quinn Groves score his second hat trick of the season, leading the Explorers to a 5-1 win over North Canton Hoover Sept. 19 at Memorial Stadium."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=893568307789841&href=https%3A%2F%2Fwww.mytownneo.com%2Fstory%2Fsports%2Fhigh-school%2Fsoccer%2F2020%2F09%2F20%2Fgroves-hat-trick-leads-hudson-boys-soccer-past-hoover%2F5842923002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.mytownneo.com%2Fstory%2Fsports%2Fhigh-school%2Fsoccer%2F2020%2F09%2F20%2Fgroves-hat-trick-leads-hudson-boys-soccer-past-hoover%2F5842923002%2F&text=Groves'%20hat%20trick%20leads%20Hudson%20boys%20soccer%20past%20Hoover&via=MyTownNEO" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Groves'%20hat%20trick%20leads%20Hudson%20boys%20soccer%20past%20Hoover%20-%20from%20MyTownNEO&body=Groves'%20hat%20trick%20leads%20Hudson%20boys%20soccer%20past%20Hoover%0A%0ASenior%20Quinn%20Groves%20score%20his%20second%20hat%20trick%20of%20the%20season%2C%20leading%20the%20Explorers%20to%20a%205-1%20win%20over%20North%20Canton%20Hoover%20Sept.%2019%20at%20Memorial%20Stadium.%0A%0ACheck%20out%20this%20story%20on%20mytownneo.com%3A%20https%3A%2F%2Fwww.mytownneo.com%2Fstory%2Fsports%2Fhigh-school%2Fsoccer%2F2020%2F09%2F20%2Fgroves-hat-trick-leads-hudson-boys-soccer-past-hoover%2F5842923002%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Senior runs 80 yards for touchdown in first game"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;oh-kent-weeklies-C6678&#34;,&#34;pn&#34;:&#34;MyTownNEO&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-09-18T10:01:14.001Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:64000,&#34;headline&#34;:&#34;Senior runs 80 yards for touchdown in first game&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/86139edb-db61-4ab5-b764-a65d01d5a85b/9fbb4525-8ff3-4851-af9b-949c9be0a3e8/1080p_30fps,720p_30fps,480p_30fps,master.m3u8&#34;,&#34;id&#34;:&#34;3484767001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/09/17/USAT/88cfd541-3a3b-4cc9-a622-94ab1d6543ab-80_yard_kickoff_return_16x9_Thumbnail.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-09-18T10:01:14.001Z&#34;,&#34;keywords&#34;:&#34;Football,sport,American football,High Schools,Video Syndication – International,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/86139edb-db61-4ab5-b764-a65d01d5a85b/9fbb4525-8ff3-4851-af9b-949c9be0a3e8/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2020/09/18/senior-runs-80-yards-touchdown-first-game/3484767001/&#34;},&#34;promoBrief&#34;:&#34;It was a family affair on the gridiron as Ethan Quinn handed the ball off to his older brother Eli during Riverside's homecoming game.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-09-18T10:01:14.001Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;7d7d3153-6299-4905-87c6-c8f383f1dafc&#34;,&#34;name&#34;:&#34;Football&#34;},{&#34;id&#34;:&#34;51348559-9a18-478a-aa27-9ca957839bcb&#34;,&#34;name&#34;:&#34;sport&#34;},{&#34;id&#34;:&#34;7353b7d9-1cec-4acd-b72d-52d12d35a191&#34;,&#34;name&#34;:&#34;American football&#34;},{&#34;id&#34;:&#34;083f4f31-eff8-40f3-a92f-3d44dcd78516&#34;,&#34;name&#34;:&#34;High Schools&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;Senior runs 80 yards for touchdown in first game&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2020/09/18/senior-runs-80-yards-touchdown-first-game/3484767001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/09/17/USAT/88cfd541-3a3b-4cc9-a622-94ab1d6543ab-80_yard_kickoff_return_16x9_Thumbnail.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Senior runs 80 yards for touchdown in first game" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:355px src="https://www.gannett-cdn.com/presto/2020/09/20/NKNT/045aa3ae-4816-4c2b-85cc-18fb529fe6b4-DSC_4266_.JPG?width=660&height=355&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2020/09/20/NKNT/045aa3ae-4816-4c2b-85cc-18fb529fe6b4-DSC_4266_.JPG?width=1320&height=710&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Hudson senior Quinn Groves takes a shot on goal during the Explorers' 5-1 home win over North Canton Hoover Sept. 19. Groves scored three goals in the win."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Hudson senior Quinn Groves takes a shot on goal during the Explorers' 5-1 home win over North Canton Hoover Sept. 19. Groves scored three goals in the win." data-c-credit="Photo Courtesy Of K.M. Klemencic"></div></figure><p class=gnt_ar_b_p>HUDSON — With much of its starting lineup returning, Hudson boys soccer figured to have a strong team for the 2020 season.</p><p class=gnt_ar_b_p>The player who has made the biggest impact for the Explorers so far, however, is a rookie in navy blue and white.</p><p class=gnt_ar_b_p>Senior Quinn Groves has attended Hudson High School all four years, but he did not play for the Explorers until this fall. He concentrated on playing with the Cleveland Internationals academy program.</p><p class=gnt_ar_b_p>Ironically, the pandemic aided Groves' decision to join the Explorers.</p><p class=gnt_ar_b_p>"The academy league kind of shut down because of COVID," Groves said. "I had always wanted to play high school soccer. I knew we were going to have a good team this year."</p><p class=gnt_ar_b_p>Groves' integration into the Explorers' lineup has been seamless.</p><p class=gnt_ar_b_p>Groves picked up his second hat trick of the season Sept. 19 vs. North Canton Hoover, as he helped Hudson blow open a close game and run away with a 5-1 win at Hudson Memorial Stadium.</p><p class=gnt_ar_b_p>Hudson improved to 6-1 on the season, while Hoover dropped to 4-3-1.</p><p class=gnt_ar_b_p>Hudson coach Steve Knapp said his new attacking midfielder is a complete player.</p><p class=gnt_ar_b_p>"He just knows where he needs to be at all times," Knapp said. "When he gets in front of goal, you know he's going to be accurate."</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:450px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/09/20/NKNT/9ef3f8bd-a163-4247-8c26-06051a153c2e-DSC_3913_.JPG?width=660&height=450&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/09/20/NKNT/9ef3f8bd-a163-4247-8c26-06051a153c2e-DSC_3913_.JPG?width=1320&height=900&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Hudson senior Nasset Tahat goes up for a header in a crowd during the Explorers' 5-1 home win over North Canton Hoover Sept. 19"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Hudson senior Nasset Tahat goes up for a header in a crowd during the Explorers' 5-1 home win over North Canton Hoover Sept. 19" data-c-credit="Photo Courtesy Of K.M. Klemencic"></div></figure><p class=gnt_ar_b_p>Knapp noted, however, that Groves' precision was needed by Hudson against the Vikings. Despite the final score, Knapp felt his team under performed in the first half.</p><p class=gnt_ar_b_p>"The finish ball, that final ball for us, it isn't quite there," Knapp said. "We can do a lot of things well. We can keep the ball and move it around in the final third, but the killer instinct isn't quite there yet.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-kent-weeklies-C6678-native-article_link-sports-preps-soccer-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>"Quinn had it in the second half," he added. "In the second half, things opened up for us."</p><p class=gnt_ar_b_p>Vikings coach Jon Zahn knew his team would be under pressure against the Explorers.</p><p class=gnt_ar_b_p>"We knew with the way they play — knocking the ball around, keeping possession — we had to be a bit more defensive than we usually are," Zahn said. "I think that's a very good team over there. They're where we want to be."</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-kent-weeklies-C6678-native-article_link-sports-preps-soccer-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The first 37 minutes were pure frustration for the Explorers. Despite camping out in the Vikings' half of the field for long periods, Hudson was unable to find a goal, and Hoover made several dangerous counterattacks.</p><p class=gnt_ar_b_p>Knapp's chief frustration came on corner kicks. The Explorers had 20 corner kicks on the night, but they only got one goal from those set pieces.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>"That's not good," Knapp said. "The thing was, the service [from the corners] was good. We just need to a better job getting on the end of it."</p><p class=gnt_ar_b_p>After banging on the door for the entire half, Hudson's 13th corner kick of the first half finally gave it a breakthrough.</p><p class=gnt_ar_b_p>A ball kicked into the six-yard box deflected of a defender, but Groves pounced, heading the ball into the net at point-blank range.</p><p class=gnt_ar_b_p>"I think we just needed to settle down and bit more patient on offense," Groves said. "I think we were the better team. We just needed to take our chances."</p><p class=gnt_ar_b_p>Hudson was made to rue its missed first-half chances, as Hoover found the equalizer just after halftime.</p><p class=gnt_ar_b_p>In the 44th minute, Hoover forward Carter Wensel stole the ball from a Hudson defender and sprinted on net. Wensel's high shot gave Explorer goalkeeper Matt Kaminski no chance, tying the match at 1-1.</p><p class=gnt_ar_b_p>"That's just not knowing the importance of a game situation," Knapp said. "Just knock it out. You have to take care of the ball when it's only a 1-0 game."</p><p class=gnt_ar_b_p>After Hoover's goal, however, Hudson was able to find its offense.</p><p class=gnt_ar_b_p>A brilliant run from sophomore Tyler Travis gave Hudson the lead back in the 49th minute.</p><p class=gnt_ar_b_p>Travis took the ball at the top of the box, split two Viking defenders and slid a low shot past Hoover keeper Rowan Ellis to make it 2-1.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-kent-weeklies-C6678-native-article_link-sports-preps-soccer-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Groves got his second goal off a bit of lucky bounce in the 63rd minute. A cross from Sean Durkin at the end line bounced off its intended target, but Groves ran on to the deflection and pumped it home.</p><p class=gnt_ar_b_p>Groves' third goal in the 72nd minute was the prettiest of the three. He danced around a pair of Viking defenders and slid a shot just inside the near post to make it 4-1.</p><p class=gnt_ar_b_p>Groves then assisted on Hudson's final goal a minute later, playing a square ball at the top of the box to Ben Hallis. The Explorers captain launched a rocket into the left side of net to complete the scoring.</p><p class=gnt_ar_b_p>Hudson finished with a 14-5 edge in shots on goal, as Kaminski finished with four saves.</p><p class=gnt_ar_b_p>Ellis finished with seven saves on the night after coming in midway through the first half, when Vikings starting goalie Chris Mullaly sustained a head injury.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.mytownneo.com/story/sports/high-school/soccer/2020/09/20/groves-hat-trick-leads-hudson-boys-soccer-past-hoover/5842923002/ data-ss-t="Groves' hat trick leads Hudson boys soccer past Hoover" data-ss-d="Senior Quinn Groves score his second hat trick of the season, leading the Explorers to a 5-1 win over North Canton Hoover Sept. 19 at Memorial Stadium."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=893568307789841&href=https%3A%2F%2Fwww.mytownneo.com%2Fstory%2Fsports%2Fhigh-school%2Fsoccer%2F2020%2F09%2F20%2Fgroves-hat-trick-leads-hudson-boys-soccer-past-hoover%2F5842923002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.mytownneo.com%2Fstory%2Fsports%2Fhigh-school%2Fsoccer%2F2020%2F09%2F20%2Fgroves-hat-trick-leads-hudson-boys-soccer-past-hoover%2F5842923002%2F&text=Groves'%20hat%20trick%20leads%20Hudson%20boys%20soccer%20past%20Hoover&via=MyTownNEO" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Groves'%20hat%20trick%20leads%20Hudson%20boys%20soccer%20past%20Hoover%20-%20from%20MyTownNEO&body=Groves'%20hat%20trick%20leads%20Hudson%20boys%20soccer%20past%20Hoover%0A%0ASenior%20Quinn%20Groves%20score%20his%20second%20hat%20trick%20of%20the%20season%2C%20leading%20the%20Explorers%20to%20a%205-1%20win%20over%20North%20Canton%20Hoover%20Sept.%2019%20at%20Memorial%20Stadium.%0A%0ACheck%20out%20this%20story%20on%20mytownneo.com%3A%20https%3A%2F%2Fwww.mytownneo.com%2Fstory%2Fsports%2Fhigh-school%2Fsoccer%2F2020%2F09%2F20%2Fgroves-hat-trick-leads-hudson-boys-soccer-past-hoover%2F5842923002%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-oh-kent-weeklies-C6678-poster-sports-preps-soccer-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.mytownneo.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.mytownneo.com%2Fstory%2Fsports%2Fhigh-school%2Fsoccer%2F2020%2F09%2F20%2Fgroves-hat-trick-leads-hudson-boys-soccer-past-hoover%2F5842923002%2F&marketName=mytownneo&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-kent-weeklies-C6678-poster_scroll-sports-preps-soccer-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-oh-kent-weeklies-C6678-leaderboard_btf-sports-preps-soccer-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="MyTownNEO - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.mytownneo.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.mytownneo.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://www.publicnoticesohio.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.mytownneo.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.mytownneo.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.mytownneo.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.mytownneo.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a> <a href=https://cm.mytownneo.com/cookie-policy# class="gnt_ft_a gnt_ft_a__b" data-t-l=|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</a></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.mytownneo.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Ohio/Kent class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.mytownneo.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.mytownneo.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.mytownneo.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://profile.mytownneo.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=http://www.facebook.com/MyTownNEO class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=http://www.twitter.com/MyTownNEO class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://user.mytownneo.com/user/enewspaper/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/ohwken class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM4902/Login class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.mytownneo.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ad2de3ef.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z32e1aa7e2.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3AHAb0bqk63lH+cTRhuLIoTC5Gbc.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Groves' hat trick leads Hudson boys soccer past Hoover","description":"Senior Quinn Groves score his second hat trick of the season, leading the Explorers to a 5-1 win over North Canton Hoover Sept. 19 at Memorial Stadium.","url":"https://www.mytownneo.com/story/sports/high-school/soccer/2020/09/20/groves-hat-trick-leads-hudson-boys-soccer-past-hoover/5842923002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.mytownneo.com/story/sports/high-school/soccer/2020/09/20/groves-hat-trick-leads-hudson-boys-soccer-past-hoover/5842923002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/09/20/NKNT/045aa3ae-4816-4c2b-85cc-18fb529fe6b4-DSC_4266_.JPG?crop=1773,1773,x660,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/09/20/NKNT/045aa3ae-4816-4c2b-85cc-18fb529fe6b4-DSC_4266_.JPG?crop=3138,1765,x0,y0&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-09-20T16:13:26.27Z","dateCreated":"2020-09-20T16:13:26.27Z","dateModified":"2020-09-20T16:13:26.27Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Kent Weeklies","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/mytownneo/images/site-nav-logo@2x.png","height":80,"width":297}},"author":["Michael Leonard"],"keywords":["ssts:sports:high-school:soccer","type:story","tag:Boys High School Soccer","tag:Hudson, OH","tag:North Canton","tag:Success","tag:Overall Positive","tag:Sport Scores"],"metadata":"{\"id\":\"5842923002\",\"siteCode\":\"NKNT\",\"contentSourceCode\":\"NKNT\",\"ssts\":\"sports:high-school:soccer\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/09/20/NKNT/045aa3ae-4816-4c2b-85cc-18fb529fe6b4-DSC_4266_.JPG","caption":"Hudson senior Quinn Groves takes a shot on goal during the Explorers' 5-1 home win over North Canton Hoover Sept. 19. Groves scored three goals in the win.","copyrightHolder":"Photo courtesy of K.M. Klemencic"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/09/20/NKNT/9ef3f8bd-a163-4247-8c26-06051a153c2e-DSC_3913_.JPG","caption":"Hudson senior Nasset Tahat goes up for a header in a crowd during the Explorers' 5-1 home win over North Canton Hoover Sept. 19","copyrightHolder":"Photo courtesy of K.M. Klemencic"}]</script></body></html>