<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>HHS After Prom seeking donations, volunteers</title><meta property=og:title content="HHS After Prom seeking donations, volunteers"/><link rel=amphtml href=https://amp.mytownneo.com/amp/7219935002 /><meta property=article:content_tier content=free /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.mytownneo.com /><link rel=preconnect href=https://user.mytownneo.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.mytownneo.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.mytownneo.com/NKNT-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z38da37871.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><meta name=description content="HHS After Prom committee is seeking donations, volunteers for the annual event."/><meta property=og:description content="HHS After Prom committee is seeking donations, volunteers for the annual event."/><meta property=fb:pages content=893568307789841 /><meta property=fb:app_id content=893568307789841 /><link rel=canonical href=https://www.mytownneo.com/story/lifestyle/2021/04/16/hhs-after-prom-seeking-donations-volunteers/7219935002/ /><meta property=og:url content=https://www.mytownneo.com/story/lifestyle/2021/04/16/hhs-after-prom-seeking-donations-volunteers/7219935002/ /><meta property=og:site_name content=MyTownNEO /><meta property=og:image content=https://www.mytownneo.com/tangstatic/sites/nknt/og-image-q1a2z345459c49.png /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:site content=@MyTownNEO /><meta name=twitter:creator content=@MyTownNEO /><meta name=twitter:title content="HHS After Prom seeking donations, volunteers"/><meta name=twitter:description content="HHS After Prom committee is seeking donations, volunteers for the annual event."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label=MyTownNEO data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 284.5 45.22"><path d="M15.69 32.04L4.75 9.25v26.16H0V.66h5.67l12.42 26.27L30.5.66h5.57v34.75h-4.7V9.35L20.39 32.04zM53.7 37.5c-1.09 2.72-2.41 4.69-3.96 5.9s-3.3 1.81-5.24 1.81c-1.09 0-2.09-.14-3.01-.41-.92-.27-1.62-.55-2.09-.82l1.69-3.88c.41.17.85.34 1.33.51.48.17 1.04.26 1.69.26.99 0 1.9-.26 2.73-.79a5.53 5.53 0 002.02-2.58l1.18-2.76L38.73 9.66h5.26l8.43 19.21 7.36-19.21h5.16L53.7 37.5zm22.74-2.09V5.01h-11.7V.66H93.3v4.35H81.6v30.4zm27.69.51a13.5 13.5 0 01-6.82-1.71 12.33 12.33 0 01-4.7-4.75 13.87 13.87 0 01-1.71-6.92c0-2.59.57-4.9 1.71-6.92a12.33 12.33 0 014.7-4.75 13.5 13.5 0 016.82-1.71c2.55 0 4.83.57 6.82 1.71a12.4 12.4 0 014.7 4.75 13.9 13.9 0 011.71 6.92c0 2.59-.57 4.9-1.71 6.92a12.33 12.33 0 01-4.7 4.75 13.46 13.46 0 01-6.82 1.71m0-4.34c1.6 0 3.01-.38 4.24-1.15s2.19-1.83 2.89-3.19c.7-1.36 1.05-2.93 1.05-4.7s-.35-3.34-1.05-4.7a7.91 7.91 0 00-2.89-3.19 7.81 7.81 0 00-4.24-1.15c-1.6 0-3.01.38-4.24 1.15A7.98 7.98 0 0097 17.84a10.14 10.14 0 00-1.05 4.7c0 1.77.35 3.34 1.05 4.7.7 1.36 1.66 2.43 2.89 3.19s2.64 1.15 4.24 1.15m38.22 3.83l-5.72-20.18-5.57 20.18h-5.26l-7.87-25.75h4.95l5.73 20.74 5.62-20.74h4.95l5.73 20.74 5.77-20.74h4.8l-7.87 25.75zm20.85-14.26v14.26h-4.96V9.66h4.45l.36 3.99a9.47 9.47 0 013.58-3.24 10.16 10.16 0 014.91-1.25c2.89 0 5.23.95 7 2.84 1.77 1.89 2.66 4.57 2.66 8.05v15.38h-4.96v-15.4c0-2.08-.54-3.69-1.61-4.83a5.7 5.7 0 00-4.37-1.71 6.7 6.7 0 00-3.55.97 7 7 0 00-2.55 2.68 7.96 7.96 0 00-.96 4.01m45.22 14.26l-13.64-20.03v20.03h-8.74V.66h8.68l13.6 20.39V.66h8.78v34.75zm13.79 0V.66h23.97v7.62h-14.67v5.87h13.03v7.62h-13.03v6.03h15.48v7.61zm44.25.66a18.5 18.5 0 01-9.27-2.3 16.8 16.8 0 01-6.41-6.36 18.27 18.27 0 01-2.35-9.33c0-2.66.44-5.08 1.33-7.28a16.9 16.9 0 019.5-9.48 18.87 18.87 0 017.2-1.33c2.62 0 5.02.44 7.2 1.33a17.3 17.3 0 015.72 3.76 16.85 16.85 0 013.78 5.72c.89 2.2 1.33 4.62 1.33 7.28 0 3.51-.78 6.62-2.35 9.33a16.87 16.87 0 01-6.41 6.36 18.37 18.37 0 01-9.27 2.3m0-7.87c1.67 0 3.12-.43 4.37-1.28a8.7 8.7 0 002.94-3.55 12.22 12.22 0 001.07-5.29c0-2.01-.36-3.78-1.07-5.31a8.93 8.93 0 00-2.94-3.6 7.42 7.42 0 00-4.37-1.3c-1.67 0-3.13.43-4.37 1.3a8.93 8.93 0 00-2.94 3.6 12.34 12.34 0 00-1.07 5.31c0 2.01.36 3.77 1.07 5.29a8.63 8.63 0 002.94 3.55 7.5 7.5 0 004.37 1.28"/></svg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.mytownneo.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://classifieds.gannettclassifieds.com/marketplace/knt/category/Legals data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Kent" title="Weather in Kent" data-t-l=:n|v|c|weather></a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-oh-kent-weeklies-C6678-high_impact-lifestyle-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/lifestyle/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/lifestyle/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Lifestyle data-c-ssts=LIFESTYLE></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>HHS After Prom seeking donations, volunteers</h1><div class=gnt_ar_pb>Kent Weeklies</div><div class=gnt_ar_dt aria-label="Published 6:50 a.m. ET Apr. 16, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.mytownneo.com/story/lifestyle/2021/04/16/hhs-after-prom-seeking-donations-volunteers/7219935002/ data-ss-t="HHS After Prom seeking donations, volunteers" data-ss-d="HHS After Prom committee is seeking donations, volunteers for the annual event."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=893568307789841&href=https%3A%2F%2Fwww.mytownneo.com%2Fstory%2Flifestyle%2F2021%2F04%2F16%2Fhhs-after-prom-seeking-donations-volunteers%2F7219935002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.mytownneo.com%2Fstory%2Flifestyle%2F2021%2F04%2F16%2Fhhs-after-prom-seeking-donations-volunteers%2F7219935002%2F&text=HHS%20After%20Prom%20seeking%20donations%2C%20volunteers&via=MyTownNEO" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=HHS%20After%20Prom%20seeking%20donations%2C%20volunteers%20-%20from%20MyTownNEO&body=HHS%20After%20Prom%20seeking%20donations%2C%20volunteers%0A%0AHHS%20After%20Prom%20committee%20is%20seeking%20donations%2C%20volunteers%20for%20the%20annual%20event.%0A%0ACheck%20out%20this%20story%20on%20mytownneo.com%3A%20https%3A%2F%2Fwww.mytownneo.com%2Fstory%2Flifestyle%2F2021%2F04%2F16%2Fhhs-after-prom-seeking-donations-volunteers%2F7219935002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><p class=gnt_ar_b_p>After-Prom has been a tradition at Hudson High School for over 25 years and provides a safe, adult-supervised, and fun event for all senior students on the night of Prom.</p><p class=gnt_ar_b_p>There is much evidence that “Prom Night” safety issues (underage drinking, car accidents, etc.) are dramatically reduced in communities that sponsor AfterProm programs. This year is even more important as all senior year social activities and dances have been canceled so far this year.</p><p class=gnt_ar_b_p>All senior students and their dates are welcome and encouraged to come – whether or not they choose to attend Prom.</p><p class=gnt_ar_b_p>This year’s After-Prom is scheduled for Saturday, May 15, following the Prom. The After-Prom event will be held at Case-Barlow Farm from midnight to 3 a.m. This venue was selected to allow ample space for distancing and outdoor options. This year’s theme will be Monte Carlo Masquerade: A Masked Carnival.</p><p class=gnt_ar_b_p>After-Prom activities include:</p><ul class=gnt_ar_b_ul><li class=gnt_ar_b_ul_li>Money Wheel</li><li class=gnt_ar_b_ul_li>Roulette</li><li class=gnt_ar_b_ul_li>Slot Machines</li><li class=gnt_ar_b_ul_li>Poker</li><li class=gnt_ar_b_ul_li>Black Jack</li><li class=gnt_ar_b_ul_li>Mechanical Bull (inflatable)</li><li class=gnt_ar_b_ul_li>Inflatable Obstacle Course</li><li class=gnt_ar_b_ul_li>Human Gyro Ball</li><li class=gnt_ar_b_ul_li>Bungee Run</li><li class=gnt_ar_b_ul_li>Axe Throwing (inflatable)</li><li class=gnt_ar_b_ul_li>Wrecking Ball</li><li class=gnt_ar_b_ul_li>Gladiator Joust</li><li class=gnt_ar_b_ul_li>Toxic Meltdown</li><li class=gnt_ar_b_ul_li>First Down</li><li class=gnt_ar_b_ul_li>Carnival Games</li><li class=gnt_ar_b_ul_li>Food</li><li class=gnt_ar_b_ul_li>Raffle Prizes</li><li class=gnt_ar_b_ul_li>Movies & Music</li></ul><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-kent-weeklies-C6678-native-article_link-lifestyle-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>As in past years, the mission of the planning committee is to fund this entire event with the help of parents, families, friends, and community businesses so that all senior students are able to attend without cost to them. The goal is to have 100% participation and to have a special prize for all seniors attending!</p><p class=gnt_ar_b_p>Volunteers are still needed to help serve on the committees, as well as chaperones on that night. Email lauraseberg@yahoo.com to get on the volunteer list.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-kent-weeklies-C6678-native-article_link-lifestyle-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>With an anticipated attendance of 400+ kids at $50 (cost Includes: venue set-up, activities, food and prizes) the fundraising goal is $20,000. Any remaining funds will be donated to HHS 2021 Senior Class.</p><p class=gnt_ar_b_p>Donations of any size are appreciated.</p><p class=gnt_ar_b_p>Community Sponsorships – Special Contribution will be recognized with recognition banner and never ending gratitude. Available levels are: Platinum, $2,500; Gold, $1,500; Silver, $1,000; and Bronze, $500.</p><p class=gnt_ar_b_p>Donations are needed of gift cards and prizes for raffle prizes.</p><p class=gnt_ar_b_p>Contact: Kerrie Orazen by email: orazenfam@gmail.com.</p><p class=gnt_ar_b_p>A Venmo account can be used for easy donations username: @HudsonHigh-AfterProm-1 or Go Fund Me Account: https://gofund.me/68059252</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>You can mail a check (payable to HHS AfterProm) to: Angela Rosenberg, 6143 Paderborne Drive, Hudson 44236 or drop off at HHS Front Office.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.mytownneo.com/story/lifestyle/2021/04/16/hhs-after-prom-seeking-donations-volunteers/7219935002/ data-ss-t="HHS After Prom seeking donations, volunteers" data-ss-d="HHS After Prom committee is seeking donations, volunteers for the annual event."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=893568307789841&href=https%3A%2F%2Fwww.mytownneo.com%2Fstory%2Flifestyle%2F2021%2F04%2F16%2Fhhs-after-prom-seeking-donations-volunteers%2F7219935002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.mytownneo.com%2Fstory%2Flifestyle%2F2021%2F04%2F16%2Fhhs-after-prom-seeking-donations-volunteers%2F7219935002%2F&text=HHS%20After%20Prom%20seeking%20donations%2C%20volunteers&via=MyTownNEO" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=HHS%20After%20Prom%20seeking%20donations%2C%20volunteers%20-%20from%20MyTownNEO&body=HHS%20After%20Prom%20seeking%20donations%2C%20volunteers%0A%0AHHS%20After%20Prom%20committee%20is%20seeking%20donations%2C%20volunteers%20for%20the%20annual%20event.%0A%0ACheck%20out%20this%20story%20on%20mytownneo.com%3A%20https%3A%2F%2Fwww.mytownneo.com%2Fstory%2Flifestyle%2F2021%2F04%2F16%2Fhhs-after-prom-seeking-donations-volunteers%2F7219935002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-oh-kent-weeklies-C6678-poster-lifestyle-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.mytownneo.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.mytownneo.com%2Fstory%2Flifestyle%2F2021%2F04%2F16%2Fhhs-after-prom-seeking-donations-volunteers%2F7219935002%2F&marketName=mytownneo&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-kent-weeklies-C6678-poster_scroll-lifestyle-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/lifestyle/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-oh-kent-weeklies-C6678-leaderboard_btf-lifestyle-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="MyTownNEO - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.mytownneo.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.mytownneo.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.publicnoticesohio.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.mytownneo.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.mytownneo.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.mytownneo.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.mytownneo.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.mytownneo.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Ohio/Kent class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.mytownneo.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.mytownneo.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.mytownneo.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://profile.mytownneo.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=http://www.facebook.com/MyTownNEO class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=http://www.twitter.com/MyTownNEO class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.mytownneo.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/ohwken class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.mytownneo.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z39d2dff11.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z38da37871.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3RXPhZH+Fjtly9Hx3DzAkGRB4QA.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"HHS After Prom seeking donations, volunteers","description":"HHS After Prom committee is seeking donations, volunteers for the annual event.","url":"https://www.mytownneo.com/story/lifestyle/2021/04/16/hhs-after-prom-seeking-donations-volunteers/7219935002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.mytownneo.com/story/lifestyle/2021/04/16/hhs-after-prom-seeking-donations-volunteers/7219935002/"},"datePublished":"2021-04-16T10:50:01Z","dateCreated":"2021-04-16T10:50:01Z","dateModified":"2021-04-16T10:50:01Z","articleSection":"lifestyle","publisher":{"@type":"Organization","name":"Kent Weeklies","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/mytownneo/images/site-nav-logo@2x.png"}},"author":"Kent Weeklies","keywords":["access:free","ssts:lifestyle","type:story","tag:Proms","tag:Overall Positive","tag:high schools","tag:Donations and Donating","tag:Hudson, OH"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Kent Weeklies - Unlimited Digital Access","productID":"mytownneo.com:standard"},"metadata":"{\"id\":\"7219935002\",\"siteCode\":\"NKNT\",\"contentSourceCode\":\"NKNT\",\"ssts\":\"lifestyle\",\"type\":\"story\"}"}</script></body></html>