
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		<link rel="icon" type="image/png" href="https://www.mytownneo.com/Global/images/favicons/mytownneo_favicon.png" />

		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200813032104
template: 
currentrequest: /apps/pbcs.dll/article?avis=OH&date=20200813&category=NEWS&lopenr=308139993&Ref=AR
currentrequestunmodified: /news/20200813/good-day
@templatetype: /apps/pbcs.dll/article?avis=OH&date=20200813&category=NEWS&lopenr=308139993&Ref=AR
@pagetype: article
app version: 2.0.474
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="MyTownNEO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Good Day! - News - MyTownNEO - Kent, OH</title>
<!-- Meta Tags - Global Article6 guid: B9D90611-DEA5-42D0-B922-EF147C132050-->
<meta name="description" content="Weather  Thursday: Mainly cloudy. High of 87, low of 66.  Friday: Clouds and sun with a stray shower. High of 87, low of 67.  Art Walk  The Guernsey County Board of Developmental Disabilities is hosting an Art Walk in the Cambridge City Park, Aug. 14-15.  The public can walk through the park and enjoy artwork created by local artists with developmental disabilities. The artwork is presented in a socially distant format &mdash; outdoors with plenty of space between pieces.  The artwork will be" />
<meta property="bt:pubDate" content="20200813T00:01:00Z">
<meta property="bt:modDate" content="20200812T09:53:00Z">
<meta property="bt:author" content="">
<meta name="twitter:title" content="Good Day!">
<meta name="twitter:description" content="Weather  Thursday: Mainly cloudy. High of 87, low of 66.  Friday: Clouds and sun with a stray shower. High of 87, low of 67.  Art Walk  The Guernsey County Board of Developmental Disabilities is hosting an Art Walk in the Cambridge City Park, Aug. 14-15.  The public can walk through the park and enjoy artwork created by local artists with developmental disabilities. The artwork is presented in a socially distant format &mdash; outdoors with plenty of space between pieces.  The artwork will be">
<meta property="og:title" content="Good Day!"/>
<meta property="og:description" content="Weather  Thursday: Mainly cloudy. High of 87, low of 66.  Friday: Clouds and sun with a stray shower. High of 87, low of 67.  Art Walk  The Guernsey" />
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.mytownneo.com/Global/images/head/nameplate/fb/mytownneo_fb_logo.png">
		<meta property="og:image" content="https://www.mytownneo.com/Global/images/head/nameplate/fb/mytownneo_fb_logo.png">
		<meta property="og:image:width" content="200">
		<meta property="og:image:height" content="200">
	<meta property="vf:unique_id" content="siteOH-pub4899-B9D90611-DEA5-42D0-B922-EF147C132050">
	<link rel="canonical" href="https://www.mytownneo.com/news/20200813/good-day"/>
<link rel="amphtml" href="https://www.mytownneo.com/news/20200813/good-day?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.mytownneo.com/news/20200813/good-day"
	},
    "headline": "Good Day!",
    "url": "https://www.mytownneo.com/article/20200813/NEWS/308139993",
    "thumbnailUrl": "https://www.mytownneo.com/apps/pbcsi.dll/bilde?Site=OH&Date=20200813&Category=NEWS&ArtNo=308139993&Ref=AR",
    "dateCreated": "20200813T05:01:00Z",
    "datePublished": "20200813T05:01:00Z",
    "dateModified": "20200812T14:53:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "MyTownNEO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.mytownneo.com/Global/images/head/nameplate/mytownneo_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["News","OH_daily-jeff.com"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "MyTownNEO",
    "productID": "mytownneo.com:standard"
	}
  }
</script>
<meta name="twitter:site" content="@MyTownNEO">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.474/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.mytownneo.com/news" target="_top">News</a></li><li><a href="https://www.mytownneo.com/sports" target="_top">Sports</a></li><li><a href="https://www.mytownneo.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.mytownneo.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.mytownneo.com/obituaries" target="_top">Obits</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ohwken" target="_blank">Classifieds</a></li><li><a href="https://www.mytownneo.com/homes" target="_blank">Homes</a></li><li><a href="https://www.mytownneo.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.mytownneo.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.mytownneo.com/e-editions" target="_top">e-Editions</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.mytownneo.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.mytownneo.com">
							<img class="mainheadnameplate" src="https://www.mytownneo.com/Global/images/head/nameplate/mytownneo_logo.png"  alt="MyTownNEO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.mytownneo.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.mytownneo.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200812095343">
	<div class="inner">
		<h1 class="headline">Good Day!</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Aug&nbsp;13,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Weather <br></p><p>Thursday: Mainly cloudy. High of 87, low of 66. <br></p><p>Friday: Clouds and sun with a stray shower. High of 87, low of 67. <br></p><p>Art Walk <br></p><p>The Guernsey County Board of Developmental Disabilities is hosting an Art Walk in the Cambridge City Park, Aug. 14-15. <br></p><p>The public can walk through the park and enjoy artwork created by local artists with developmental disabilities. The artwork is presented in a socially distant format &mdash; outdoors with plenty of space between pieces. <br></p><p>The artwork will be on display from 8 a.m. to 5:30 p.m. on Friday and from 8 a.m. to 2:30 p.m. on Saturday. The art pieces will be displayed along the walking path that is near the covered bridge and pavilions. <br></p><p>More information can be found on Facebook or at www.guernseycountydd.org <br></p><p>G.R.A.C.E. Pantry&nbsp; <br></p><p>G.R.A.C.E. Pantry Distribution will be held from 10 to 11:30 a.m. Friday in the parking lot of Christ's Lutheran Church, 1101 Stuebenville Ave. An ID is required. <br></p><p>Genealogy research <br></p><p>Deborah Lichtner Deal will be at the Guernsey County Genealogy Library from 6 to 8 p.m. Wednesday, discussing key elements of genealogy research. She will provide tips on techniques used to get information from families, coworkers, and neighbors as well as the technology needed. <br></p><p>Deborah is an Ohio Genealogy Society Trustee and co-director of the Genealogical Research Institute of Pittsburgh. A farmer&rsquo;s wife, she started doing genealogy to find out more about the land that has been in her husband&rsquo;s family for over 150 years. <br></p><p>Center Township <br></p><p>Multiple township roads in Center Township, Guernsey County, will be temporarily closed from 7 a.m. to 5 p.m. Monday and Tuesday, for annual chip and seal. In case of inclement weather, makeup dates will be announced. <br></p><p>Thought of the day <br></p><p>Thy tongue deviseth mischiefs; like a sharp razor, working deceitfully. <br></p><p>Ps. 52:2</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Our Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="https://www.mytownneo.com/about-mytownneo" target="_top">About Us</a></li><li><a href="https://www.mytownneo.com/send-us-your-news" target="_top">Forms</a></li><li><a href="https://www.mytownneo.com/contact" target="_top">Contact Us</a></li><li><a href="http://myprofile.mytownneo.com" target="_blank">My Profile</a></li></ul></div><div class="footer-col"><h4>Follow us on social media<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/MyTownNEO/" target="_blank">Facebook</a></li><li><a href="http://www.twitter.com/MyTownNEO" target="_blank">Twitter</a></li><li><a href="https://www.facebook.com/AuroraAdvocate/" target="_blank">Aurora Advocate </a></li><li><a href="https://www.facebook.com/CuyahogaFallsNewsPress/" target="_blank">Cuyahoga Falls News Press</a></li><li><a href="https://www.facebook.com/HudsonHubTimes/" target="_blank">Hudson Hub Times</a></li><li><a href="https://www.facebook.com/RPCNewsLeader/" target="_blank">News Leader </a></li><li><a href="https://www.facebook.com/StowSentry/" target="_blank">Stow Sentry</a></li><li><a href="https://www.facebook.com/TallmadgeExpress/" target="_blank">Tallmadge Express</a></li><li><a href="https://www.facebook.com/TwinsburgBulletin/" target="_blank">Twinsburg Bulletin</a></li></ul></div><div class="footer-col"><h4>Marketplace<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/ohwken" target="_blank">Classifieds</a></li><li><a href="https://www.mytownneo.com/homes" target="_blank">Homes</a></li><li><a href="https://www.mytownneo.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.mytownneo.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.mytownneo.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>GateHouse Media Ohio<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.the-review.com/" target="_blank">Alliance Review</a></li><li><a href="http://www.cantonrep.com/" target="_blank">Canton Repository</a></li><li><a href="http://www.Record-Courier.com" target="_blank">Kent-Ravenna Record-Courier</a></li><li><a href="http://www.indeonline.com/" target="_blank">Massillon Independent</a></li><li><a href="http://www.timesreporter.com/" target="_blank">Dover/N. Philadelphia T-R</a></li><li><a href="http://www.the-daily-record.com/" target="_blank">Wooster Daily Record</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=OH&date=20200813&category=NEWS&lopenr=308139993&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />MyTownNEO  ~ 1050 W. Main St., Kent, OH 44240<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.mytownneo.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.mytownneo.com" target="_top">Home</a></li><li><a href="https://www.mytownneo.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"47525"><a href="https://www.mytownneo.com/news/crime" target="_top">Crime & Courts</a></li><li id="navLink-TEST-"47526"><a href="https://www.mytownneo.com/news/business" target="_top">Business</a></li></ul></li><li><a href="https://www.mytownneo.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"47528"><a href="https://www.mytownneo.com/nascar" target="_top">Auto Racing</a></li><li id="navLink-TEST-"47529"><a href="http://www.buckeyextra.com" target="_blank">BuckeyeXtra</a></li></ul></li><li><a href="https://www.mytownneo.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"47531"><a href="https://www.mytownneo.com/opinion/cartoons" target="_top">Cartoons</a></li><li id="navLink-TEST-"47532"><a href="https://www.mytownneo.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"47533"><a href="https://www.mytownneo.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"47534"><a href="https://www.mytownneo.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.mytownneo.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.mytownneo.com/news/nation-world"><span class="nav-category">Nation & World</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"47537"><a href="https://www.mytownneo.com/news/nation-world/us-news" target="_top">U.S. News</a></li><li id="navLink-TEST-"47538"><a href="https://www.mytownneo.com/news/nation-world/international-news" target="_top">International News</a></li><li id="navLink-TEST-"47539"><a href="https://www.mytownneo.com/news/nation-world/science-news" target="_top">Science News</a></li><li id="navLink-TEST-"47540"><a href="https://www.mytownneo.com/news/nation-world/political-news" target="_top">Political News</a></li><li id="navLink-TEST-"47541"><a href="https://www.mytownneo.com/news/nation-world/health-news" target="_top">Health News</a></li><li id="navLink-TEST-"47542"><a href="https://www.mytownneo.com/news/nation-world/technology-news" target="_top">Technology News</a></li><li id="navLink-TEST-"47543"><a href="https://www.mytownneo.com/news/nation-world/strange-news" target="_top">Strange News</a></li></ul></li><li><a href="https://www.mytownneo.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"47544"><a href="https://www.mytownneo.com/entertainment/entertainment" target="_top">Entertainment</a></li><li id="navLink-TEST-"47545"><a href="https://www.mytownneo.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"47546"><a href="https://www.mytownneo.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"47547"><a href="https://www.mytownneo.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"47549"><a href="https://www.mytownneo.com/entertainment/shareables" target="_top">Shareable</a></li><li id="navLink-TEST-"47550"><a href="https://www.mytownneo.com/entertainment/tv-guide" target="_top">TV Guide</a></li></ul></li><li><a href="https://www.mytownneo.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52421"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"47553"><a href="https://www.mytownneo.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"47554"><a href="https://www.mytownneo.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"47555"><a href="https://www.mytownneo.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"47556"><a href="https://www.mytownneo.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"47557"><a href="https://www.mytownneo.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"47559"><a href="https://www.mytownneo.com/lifestyle/shareables" target="_top">Shareables</a></li><li id="navLink-TEST-"47560"><a href="https://www.mytownneo.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.mytownneo.com/auroraadvocate"><span class="nav-category">Aurora Advocate</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"47562"><a href="https://www.mytownneo.com/auroraadvocate/news" target="_top">News</a></li><li id="navLink-TEST-"47563"><a href="https://www.mytownneo.com/auroraadvocate/sports" target="_top">Sports</a></li><li id="navLink-TEST-"47564"><a href="https://www.mytownneo.com/auroraadvocate/obituaries" target="_top">Obituaries</a></li></ul></li><li><a href="https://www.mytownneo.com/fallsnewspress"><span class="nav-category">Falls News Press</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"47566"><a href="https://www.mytownneo.com/fallsnewspress/news" target="_top">News</a></li><li id="navLink-TEST-"47567"><a href="https://www.mytownneo.com/fallsnewspress/sports" target="_top">Sports</a></li><li id="navLink-TEST-"47568"><a href="https://www.mytownneo.com/fallsnewspress/obituaries" target="_top">Obituaries</a></li></ul></li><li><a href="https://www.mytownneo.com/stowsentry"><span class="nav-category">Stow Sentry</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"47570"><a href="https://www.mytownneo.com/stowsentry/news" target="_top">News</a></li><li id="navLink-TEST-"47571"><a href="https://www.mytownneo.com/stowsentry/sports" target="_top">Sports</a></li><li id="navLink-TEST-"47572"><a href="https://www.mytownneo.com/stowsentry/obituaries" target="_top">Obituaries</a></li></ul></li><li><a href="https://www.mytownneo.com/the-news-leader"><span class="nav-category">The News Leader</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"47574"><a href="https://www.mytownneo.com/the-news-leader/news" target="_top">News</a></li><li id="navLink-TEST-"47575"><a href="https://www.mytownneo.com/the-news-leader/sports" target="_top">Sports</a></li><li id="navLink-TEST-"47576"><a href="https://www.mytownneo.com/the-news-leader/obituaries" target="_top">Obituaries</a></li></ul></li><li><a href="https://www.mytownneo.com/hudsonhubtimes"><span class="nav-category">Hudson Hub Times</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"47578"><a href="https://www.mytownneo.com/hudsonhubtimes/news" target="_top">News</a></li><li id="navLink-TEST-"47579"><a href="https://www.mytownneo.com/hudsonhubtimes/sports" target="_top">Sports</a></li><li id="navLink-TEST-"47580"><a href="https://www.mytownneo.com/hudsonhubtimes/obituaries" target="_top">Obituaries</a></li></ul></li><li><a href="https://www.mytownneo.com/twinsburgbulletin"><span class="nav-category">Twinsburg Bulletin</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"47582"><a href="https://www.mytownneo.com/twinsburgbulletin/news" target="_top">News</a></li><li id="navLink-TEST-"47583"><a href="https://www.mytownneo.com/twinsburgbulletin/sports" target="_top">Sports</a></li><li id="navLink-TEST-"47584"><a href="https://www.mytownneo.com/twinsburgbulletin/obituaries" target="_top">Obituaries</a></li></ul></li><li><a href="https://www.mytownneo.com/tallmadgeexpress"><span class="nav-category">Tallmadge Express</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"47586"><a href="https://www.mytownneo.com/tallmadgeexpress/news" target="_top">News</a></li><li id="navLink-TEST-"47587"><a href="https://www.mytownneo.com/tallmadgeexpress/sports" target="_top">Sports</a></li><li id="navLink-TEST-"47588"><a href="https://www.mytownneo.com/tallmadgeexpress/obituaries" target="_top">Obituaries</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.mytownneo.com/photos" target="_top">Photos</a></li><li><a href="https://www.mytownneo.com/videos" target="_top">Videos</a></li><li><a href="https://www.mytownneo.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.mytownneo.com/contests" target="_top">Contests</a></li><li><a href="https://www.mytownneo.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.mytownneo.com/send-us-your-news" target="_top">Submit Your News</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ohwken" target="_blank">Legal Ads</a></li><li><a href="https://www.mytownneo.com/good-times-ohio" target="_top">Good Times Ohio</a></li><li><a href="https://www.mytownneo.com/section/promoted/?prx_adpz=2360" target="_top">From Our Advertisers</a></li><li><a href="https://www.mytownneo.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="https://www.mytownneo.com/subscribe" target="_top">Subscribe</a></li><li><a href="http://auroraadvocate.oh.newsmemory.com" target="_blank">Aurora Advocate E-Edition</a></li><li><a href="http://cuyahogafallsnewspress.oh.newsmemory.com" target="_blank">Falls News Press E-Edition</a></li><li><a href="http://stowsentry.oh.newsmemory.com" target="_blank">Stow Sentry E-Edition</a></li><li><a href="http://nordoniahillsnewsleader.oh.newsmemory.com" target="_blank">the News Leader E-Edition</a></li><li><a href="http://hudsonhubtimes.oh.newsmemory.com" target="_blank">Hudson Hub Times E-Edition</a></li><li><a href="http://twinsburgbulletin.oh.newsmemory.com" target="_blank">Twinsburg Bulletin E-Edition</a></li><li><a href="http://tallmadgeexpress.oh.newsmemory.com" target="_blank">Tallmadge Express E-Edition</a></li><li><a href="http://myprofile.mytownneo.com" target="_blank">My Profile</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ohwken" target="_blank">Classifieds</a></li><li><a href="https://www.mytownneo.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.mytownneo.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.mytownneo.com/homes" target="_blank">Homes</a></li><li><a href="http://local.record-courier.com/" target="_blank">Local Directory</a></li><li><a href="http://recordpub.thrivehive.com/" target="_blank">Digital Marketing Services</a></li><li><a href="https://www.mytownneo.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editor@recordpub.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.mytownneo.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.mytownneo.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/MyTownNEO""
								target="_blank"
								title="MyTownNEO Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/MyTownNEO""
								target="_blank"
								title="MyTownNEO Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.mytownneo.com/section/feed"
								target="_blank"
								title="MyTownNEO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.mytownneo.com/contact"
								title="Contact MyTownNEO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.474/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-08-13&nbsp;03:21:04-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=1221525807"></script>
</body>
</html>
